Ballena Blanca Rides Again! - Blanca, 14Jan2014

comingtopiercomingtopierFor the first time in probably more than 25 years, Ballena Blanca moved under her own power, from the slip to the fuel pier to take on diesel, then for a 20 minute jaunt around Herring Creek.

underway7kunderway7k

I managed to get the starboard engine running last month, after having Marcus and his crew at Transatlantic Diesels do some work on it.  Thanks to Marcus and TAD, as well as "Crane-Truck" Mike at Tall Timbers for helping me get the engine out, repaired and back in the boat.  All new hoses, etc. and profuse fuel-system bleeding and she started right up.

It then took me another month or so to get the bridge engine panel installed and wired, the bridge engine controls (throttle and shifter) cleaned, lubed and reset, and the steering system repaired.  The hydraulic ram cylinder that drives the tiller (and the tiller arm itself) was a total loss, as it had spent years under the mud in the aft hold.  The mount-point for it had to be cut away and replaced, and new hoses to fit the new cylinder made and installed.  Then fill and bleed the hydraulics, praying the old helm pumps didn't leak (they didn't!) and then... cast off!

atfuelpieratfuelpierCaptain Dave helped me cast off and we slowly slid over to the fuel pier.  I'd had 5 or 10 gallons in the tanks-- just enough to get over there.  100 gallons of diesel later (at $4.29 a gallon-- I'll let you do the math.  She'll supposedly hold 750 gallons, but who can afford that!?) and I left Dave at the pier (so he could use Roper to tow me if there was trouble) and headed out across the creek for a couple of loops.  I don't yet have the tachometers on the bridge calibrated, so I had to speed up by ear.  I played it conservatively, reaching 7.3 knots by the GPS.  I'm not sure what the RPMs were for that speed.  She came down to about 3 knots at idle.

At slow speeds, the rudder hardly does anything.  Twin screws make driving and docking easy-- like driving a tank.  When stopped, she'll just about pivot in place with one engine forward and the other in reverse.  Neat!

As I sidled up to the fuel pier to pick Dave up again so we could dock in the slip, the starboard side started vibrating and thumping.  Uh-oh!  We popped the engine hatch and the starboard engine was wobbling around on its mounts like a out-of-balance washing machine.  Eeek!  I shut her down and started looking for trouble.  Didn't take long to find-- 3 of the four flange bolts had worked loose.  The gearbox was attached to the prop-shaft by only one loosely attached bolt.  Vibration!  I'll replace those course-thread bolts with fine-thread ones and better lock washers, and really torque those things tight-- that should help.

We started back up (once they're warm, those babies start with barely a touch on the starter!) and we motored back over to the slip and tied up.  A red-letter day!!